Sony PDZK-MA2 v3.31 Release Notes

November 2014

Features / Enhancements

The Sony PDZK-MA2 product allows XAVC, XDCAM, and XDCAM EX material to be linked to via AMA in
Avid editing products.

The Sony XDCAM AMA plug-in allows you to AMA link, export, play, and edit XAVC and MPEG-2 MXF
clips recorded on the XDCAM Station (XDCAM Professional Media Station), SxXS memory cards,
Professional Discs, or stored on hard disks, inside supported Avid NLE products. The Sony XDCAM AMA
Plug-in also supports proxy editing workflows from certain Professional Disc devices.

The Sony XDCAM EX AMA Plug-in allows you to import, play and edit XDCAM EX content recorded on
SxS memory cards or stored on hard disks, inside the supported Avid NLE products.

The PDZK-MA2 v3.31 patch was released to provide continued support for Avid Media Composer
v7.0.4/v8.1/v8.2 and Newscutter v11.0.4 series products. The following issue is also fixed in the patch
release:

e Support for XAVC clips from the PXW-X70 camera

PDZK-MA2 v3.30 added the following functionality:

e Support for XAVC HD, PMW-F55/F5 firmware version 4.0 that includes new log curve and color
gamut (S-Log3/S-Gamut3, and S-Log3/S-Gamut3.cine)

e Support for XDCAM PD AMA File Export to the PDW-U1/U2 firmware v5.0 devices for the XAVC

100Mb HD format.

Support for AMA Link to XDCAM PD with XAVC HD 100Mb format.

Support for AMA Link of XAVC Long GOP files.

Support for AMA Link and AMA File Export of XAVC Intra 720p50/59.94.

Support for DMF functionality.

e Support for picture cache record clips from PMW F5/F55.

Supported Avid Products

Windows (PC)

e Avid Media Composer v7.0.4/v8.1/v8.2
e Avid NewsCutter v11.0.4

Macintosh



e Avid Media Composer v7.0.4/v8.1/v8.2

Installation Procedure

Prerequisites

Before installing the Sony PDZK-MA2 v3.31 Plug-in, you should first install any required drivers or
software required by the Sony XDCAM and XDCAM EX devices you will be using. In order to use:

e Professional Discs inserted using an i.LINK connected device:
0 Install the FAM Driver of the official release version.
e Professional Discs inserted using a USB connected XDCAM drive:
0 Install the XDCAM Drive Software of the official release version.
e SxS memory cards in UDF and FAT32 format:
0 Install the SxS Device Driver and the SxS UDF Driver of the official release version.
0 Be sure to install the SxS Device Driver first.

Install Instructions Windows

Uninstall any previous version of the PDZK-MA?2 plug-ins.
Download the installer “Sony PDZK-MA2 v3.31.msi”

Double click “Sony_PDZK-MAZ2_v3.31.msi” to run the installer.
Follow the instructions provided by the installer.
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Note: the Windows user you are logged in as needs to have Administrator rights to complete the
installation of the plug-ins.

Install Instructions Mac

1) Delete any previous version of the PDZK-MA2 plug-ins.

2) Copy Sony PDZK-MAZ2 v3.31.dmg to the local system drive that the Avid product is installed on.
3) Launch the Sony PDZK-MA2 v3.31.0.287.pkg to run the Installer application.

4) Select the Continue button

5) Read the EULA and select Continue

6) You will be prompted to Agree or Disagree to the EULA. To continue the installation select Agree
7) At the Destination Select step, select Install for all users of this computer and then select Continue
8) Select Install to begin the installation

9) Enter the name and password for a user with administrative rights and select OK

After the installation is complete select Close to exit the Installer application

Uninstall Instructions Windows:

1) Open Windows Control Panel and launch “Programs and Features”.
2) Select Sony PDZK-MAZ2 and then select Uninstall.

3) Next, select Yes to confirm the removal.

4) The Sony PDZK-MA2 plug-in is now removed.



Uninstall Instructions Mac:

1) Navigate to <SYSTEM DRIVE>/Library/Application Support/Avid/AVX2_Plug-ins/AMA/
2) Delete the MVP_SonyXDCAMEX.avx and SonyXDCAM.avx files
3) Empty the Trash to completely erase the files from the system

Note: Uninstalling/removing the Sony PDZK-MA2 plug-ins from the system, Avid Media Composer
and/or Avid NewsCutter will no longer be able to access the Sony XDCAM EX, Sony XAVC, and Sony
XDCAM media imported via the AMA Link function.

Version Information

Verifying the AMA Plug-in Version

The Sony XDCAM v3.3100.0.262 (Windows) / Sony XDCAM v3.3100.0.287 (Mac) and Sony XDCAM EX
v1.9001 AMA Plug-ins will be available after PDZK-MA2 v3.31 is installed. To verify the versions of the
plug-ins:

1. In Avid, open the Console window by selecting Tools > Console
In the Console, type “ama_listplugins” and press [Enter].
The SonyXDCAMEX_64bit plug-in will display a version of 1.9001. The SonyXDCAM _64bit plug-in
will display a version of 3.3100.0.262 (Windows) or 3.3100.0.287 (Mac).

Operation Procedure

Linking to Sony XDCAM, XAVC Files

1) Select the desired destination bin in the project

2) From the menu bar Select File> AMA Link...

3) From the Files of Type pull down menu select Sony XAVC_XDCAM (*.mxf)
4) Select the SonyXDCAM file(s) to be linked

5) Select Open

Linking to Sony XDCAM EX Files

1) Select the desired destination bin in the project.

2) From the menu bar select File>AMA Link...

3) From the Files of Type pull down menu, select Sony XDCAMEX Plug-in (MVP,MSP) (*.mp4 *.avi)
4) Select the Sony XDCAM EX file(s) to be linked

5) Select Open



Link to XDCAM or XAVC AMA Volume

1)
2)
3)
4)

5)

Select the desired destination bin in the project

From the menu bar Select File> AMA Link...

From the Files of Type pull down menu select Sony XAVC_XDCAM(Folder)

When linking to Professional Discs or SxS cards select the XDROOT folder of the mounted volume or
the root of a volume. When linking to a virtual volume, such as when the contents of a media drive
has been copied to another storage device while maintaining the folder structure, select the copied
“XDROOT” directory or the “parent” directory that contains the XDCAM folder structure.

Select Open

XAVC folder structures from the PXW-X70 camera will not auto mount in Avid Media Composer.
The user must link to the PRIVATE folder manually.

Link to XDCAM EX AMA Volume

1)
2)
3)
4)
5)

Select the desired destination bin in the project

From the menu bar Select File> AMA Link...

From the Files of Type pull down menu select Sony XDCAM EX Plug-in (MVP,MSP) (Folder)
Select the folder directly above the BPAV folder of the mounted volume.

Select Open

AMA File Export of XAVC (MXF) Files

The “AMA File Export” feature allows the export of XAVC (MXF) compatible files from Avid. XAVC
(MXF) exports can be performed with all Avid media including linked AMA files. Exports will result in
the XAVC Intra HD 100 format.

The following steps will provide basic instructions for the use of AMA File Export.

Right click the desired sequence or media file for export to reveal the context menu
Select “AMA File Export” to open the export dialog

Select “XAVC” to choose the “File Type” pull-down menu

Select “Set” to choose the destination directory of the file to be exported

The file name can be modified by editing the File Name field

Select “Save” to start the export
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Known Issues

General

e The plugin needs drivers for OpenCL 1.1 or higher installed (GPU or CPU)

e The user must uninstall any previous versions of PDZK-MA2 plugin from programs and Features
on Windows before installing this plugin.

e The Audio Bit Depth and other columns may display incorrect information when a spanned clip
is imported.



e On Windows, If the Sony raw PLAV-RW1 2.2 or earlier plugin is installed, the PDZK-MA2 v3.31
plugin will not function properly. Mac OS X 10.7 Lion is not supported with the Sony PDZK-MA2
3.31 plugin.

e Onsome clean Windows 7 installations, the plug-in might not work unless the Visual C++
redistributables 2012 x64 are installed (available for download from the Microsoft website).

e For Avid Products Known Issues, please refer to the readme files for each product located on the
Avid website.

XDCAM Memory

e The CreationDate may display the time the subsequent spanned files were created for a clip,
instead of the time the first file of the spanned clip was created.

e When one image of a span is not linked to through AMA and displays Media Offline in the
viewers, the time code for the Media Offline section is not displayed. When the image that is
missing is linked to through AMA then the time code will show up.

XDCAM Disc

e There is no support for 720p proxy clips.

e When using the Sony PDW-U1, if an XDCAM Disc is ejected and then the same disc is reinserted
during the same Avid session, the clips might not come back online in Avid. To work around this
issue, manually link to the XDCAM Disc using the File >Link AMA... feature or restart the Avid
application.

e The Video column for XDCAM HD 1440x1080 18Mb/25Mb 29.97p media displays the frame rate
as 60 and the Format column will display the frame rate as 59.94 in the bin.

e The Video column for XDCAM HD 1280x720 25Mb 50p/60p media displays as MPEG2-MP@HL
(HD720P) in the bin.

e The Video column for XDCAM HD 1280x720 35Mb 50p/60 media displays as XDCAM EX 35Mbits
(720p50) in the bin.

e |f an XDCAM image has been modified by XDCAM Browser and saved the most compressed
proxy material may not be able to display in Avid. Only the highest quality will display in Avid
for these images.

e Export to Device sometimes fails when exporting to an XDCAM device in FAM mode.

XDCAM EX

e The Video column for XDCAM EX 1440x1080 35Mbps media displays as XDCAM HD 1440x1080
35Mbps in the bin.

e The Video column for XDCAM EX 1440x1080 25Mbps media displays as HDV 1440x1080 in the
bin.

e The Video column for XDCAM EX 1440x1080 35Mbps 29.97p media displays as 59.94i in the bin.



e All XDCAM EX AMA media must be mounted and online when rendering or consolidating a
sequence.

XAVC

e Single stream playback of XAVC HD files are supported on machines with 4 core processors or more.

e XAVC-Intra Class50 (1440x1080 50Mbps) is not supported

e The source timecode will not be present on XAVC 4K clips when performing an AMA Link to the
4K folder and then an AMA Link to the same individual MXF files inside the 4K image that an
AMA Link to folder was performed with.

e XAVC QFHD and 4K cannot be played back in real-time with the Video Quality Menu option set
to Full Quality.

e XAVC folder structures from the PXW-X70 camera will not auto mount in Avid Media Composer.
The user must link to them manually.

Voice-over

e Voice-over audio clips maybe offline if an image is linked over a network. In the console enter
“alldrives 1” for Avid to view all drives as media drives.

e Consolidate or Transcode voice-over clips will fail either in a sequence or in the bin.

e Voice-over audio file will not display the full path to an image linked over the network.

ClipList

e C(lipList sequences created from 720 50p and 60p formats will not have an assigned Format
column. This column can be modified by the user to the desired format.
e Audio level adjustments applied to files in a ClipList are not supported by Avid.

XMPilot

e Some of the category names will have a PM in front of them to avoid conflicts. The list of
category names that will have a PM in front of them are: Project, Assign ID, Creator, Title 1
(ASCIl), and Title 2 (Multi Language).

XDCAM Station

e The supported firmware version of XDCAM Station is v2.01 or higher.

e One Avid workstation can access each XDCAM Station at one time.

e Itis recommended to perform an AMA Link Folder to the XDCAM Station devices “INTERNAL”
folder as opposed to the root folder of the XDCAM Station device. Linking to the root folder of
the XDCAM Station will work, but a “Bin Selection” window will be displayed which may cause
inconvenience.



e A copy of a streamchase clip is created once it finishes growing. This occurs when performing a
Refresh In-Progress AMA Clips operation with clips on the internal XDS that are being created by a
copy from the PD or SxS drives. This occurs if the XDS Transcode menu option is set to “On”.

e Realtime playback is not supported when accessing XAVC HD files on the XDCAM Station
directly.

e Streamchase of XAVC HD files are not supported in Avid products.

e Streamchase is not supported with Avid NewsCutter.

e AMA File Export of XAVC requires 8 channels of audio if intending to copy this to the XDCAM
Station device.

e AMA File Export to the XDS PD slot is not supported.

Stereoscopic 3D

o When performing the function “Populate S3D Group Names automatically” in Avid products on
a Stereoscopic 3D AMA clip, the existing S3D Group Names will be replaced and creating a
Stereoscopic clip will not be possible. If this does occur please perform another AMA Link
Folder on the affected clip(s).

XDCAM PD User Data folder

e When performing a file transfer from SxS cards to an XDCAM PD using a device such as the
PDW-HR1 some clips will be copied to the User Data folder of the XDCAM PD. Some of the
clips will not import into Avid products when the user performs an AMA Link to Folder to the
User Data folder. To correct this, the User Data folder must be opened in XDCAM Browser.
XDCAM Browser will modify the image to allow it to be imported into the Avid products. The
user must perform another AMA Link to Folder function to import the clips into Avid.

e AMA Link to folder is not supported for XDROOT that is under the UserData folder on an XDCAM
Professional Disc. The image must be copied off to the system storage and then the AMA Link
to folder will work, or the AMA Link to file will work as well.

e Consolidating/Transcoding of XDCAM Professional Discs will fail if run as a background task.

AMA File Export

e AMA File Export of XAVC-I to Sony devices is not supported with Avid Media Composer v8.1.

e Using the XAVC File Type for AMA File Export is not supported for audio clips, Titles, Motion
Effects, Sub-clips, and Group clips.

e AMA File Export is only supported for the XAVC 100Mb frame rates and resolutions that Sony
XAVC 100Mb devices support.

e AMA File Export of XAVC Long GOP is not supported.

e AMA File Export of 720p XAVC clips in 720p projects is not supported.



Notice:

Developed under license from Avid Technology, Inc.

Avid, Avid Media Composer and Avid NewsCutter are registered trademarks of Avid Technology, Inc.
Windows is a registered trademark of Microsoft Corporation in the United States and other countries.

Mac OS is a trademark of Apple Inc., registered in the U.S. and other countries.
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